Bewertung: 5 / 5

Stern aktivStern aktivStern aktivStern aktivStern aktiv
 

Soeben (19.02.2016) wurde ein Plesk Update für die PHP 5 OS Vendor Version eingereicht.
Leider kollidiert dieses Update mit anderen Paketen. Der Plesk Installer ist anscheinend nicht in der Lage dieses Problem selbstständig zu lösen.

Error

(Reading database ... 112209 files and directories currently installed.)
Preparing to unpack .../libapache2-mod-proxy-psa_2.4.7-ubuntu14.04.16021710_amd64.deb ...
Unpacking libapache2-mod-proxy-psa (2.4.7-ubuntu14.04.16021710) over (2.4.7-ubuntu14.04.15072015) ...
dpkg: error processing archive /var/cache/apt/archives/libapache2-mod-proxy-psa_2.4.7-ubuntu14.04.16021710_amd64.deb (--unpack):
 trying to overwrite '/usr/lib/apache2/modules/mod_proxy_fcgi.so', which is also in package apache2-bin 2.4.7-1ubuntu4.9
Errors were encountered while processing:
 /var/cache/apt/archives/libapache2-mod-proxy-psa_2.4.7-ubuntu14.04.16021710_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Der Fehler kann wie folgt behoben werden

1. Verbinden Sie sich mit einem SSH-Clienten Ihrer Wahl zum Server.

2. Folgen Sie der folgenden Installationsanleitung und führen alle Befehle der Reihe nach aus.

sudo dpkg -i --force-overwrite /var/cache/apt/archives/libapache2-mod-proxy-psa_2.4.7-ubuntu14.04.16021710_amd64.deb
sudo apt-get -f install
/etc/init.d/psa stopall
/etc/init.d/psa start

3. Loggen Sie sich nun im Plesk Interface ein: https://DOMAIN:8443/

4. Starten Sie den Reperaturvorgang, welcher Ihnen nun nach dem Plesk Login angeboten wird.

Nach Abschluss des Vorgangs ist der Fehler behoben und die Installation wieder Betriebsbereit.

 

Kommentar schreiben


Sicherheitscode
Aktualisieren