Bewertung: 5 / 5

Stern aktivStern aktivStern aktivStern aktivStern aktiv
 

1. Verbinden Sie sich mit einem SSH-Clienten Ihrer Wahl zum Server.

2. Folgen Sie der folgenden Installationsanleitung und führen alle Befehle der Reihe nach aus.

Wählen Sie die Installation entsprechend der PHP-Version

Plesk PHP 5.4

sudo apt-get update
sudo apt-get install php5-dev pkg-config plesk-php54-dev
sudo apt-get install php5-memcached memcached build-essential gcc libc6-dev libmemcached-dev zlib1g-dev pkg-config make
/opt/plesk/php/5.4/bin/pecl install memcached

Beantworten Sie die Befehlzeile der Installation wie folgt:

no --disable-memcached-sasl

Nach Abschluss der Installation fortfahren mit

echo "extension=memcached.so" > /opt/plesk/php/5.4/etc/php.d/memcached.ini
plesk bin php_handler --reread

Plesk PHP 5.5

sudo apt-get update
sudo apt-get install php5-dev pkg-config plesk-php55-dev
sudo apt-get install php5-memcached memcached build-essential gcc libc6-dev libmemcached-dev zlib1g-dev pkg-config make
/opt/plesk/php/5.5/bin/pecl install memcached

Beantworten Sie die Befehlzeile der Installation wie folgt:

no --disable-memcached-sasl

Nach Abschluss der Installation fortfahren mit

echo "extension=memcached.so" > /opt/plesk/php/5.4/etc/php.d/memcached.ini
plesk bin php_handler --reread

Plesk PHP 5.6

sudo apt-get update
sudo apt-get install php5-dev pkg-config plesk-php56-dev
sudo apt-get install php5-memcached memcached build-essential gcc libc6-dev libmemcached-dev zlib1g-dev pkg-config make
/opt/plesk/php/5.6/bin/pecl install memcached

Beantworten Sie die Befehlzeile der Installation wie folgt:

no --disable-memcached-sasl

Nach Abschluss der Installation fortfahren mit

echo "extension=memcached.so" > /opt/plesk/php/5.4/etc/php.d/memcached.ini
plesk bin php_handler --reread

Plesk PHP 7.0.x

Zum aktuellen Zeitpunkt wird PHP 7 noch nicht unterstützt.